How do we get rid of that stupid pulsing question mark??

Case number:845833-997633
Topic:Game: Display
Opened by:auntdeen
Status:Open
Type:Bug
Opened on:Tuesday, May 6, 2014 - 02:11
Last modified:Tuesday, May 6, 2014 - 22:22

That tutorial is gone from the game, so we can't do anything other than sacrifice a chicken or something :-P

Please, please, make it go away!

(Tue, 05/06/2014 - 02:11  |  5 comments)


Susume's picture
User offline. Last seen 17 hours 58 min ago. Offline
Joined: 10/02/2011

This is on the contact puzzles - the question mark telling us to go do the exploration tutorial.

gitwut's picture
User offline. Last seen 49 weeks 5 days ago. Offline
Joined: 05/18/2012
Groups: Contenders

I remember reading in one of the feedbacks (by Spmm?) and a dev (jflat?) responded it would be fixed in the next update. Sorry for the vagueness, but it was an OT comment and I don't remember which feedback.

spmm's picture
User offline. Last seen 49 weeks 1 day ago. Offline
Joined: 08/05/2010
Groups: Void Crushers

http://fold.it/portal/node/997597 - in the puzzle comments, posted shortly after it opened and responded to by jflat.

beta_helix's picture
User offline. Last seen 1 day 3 hours ago. Offline
Joined: 05/09/2008
Groups: None

Yes, this will go away in the next update... we'll try to push that out soon!
Sorry about that.

Joined: 04/19/2009

Thanks, beta!

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons