851 loses symmetry ?

Case number:671071-997165
Topic:Game: Other
Opened by:Bletchley Park
Status:Open
Type:Bug
Opened on:Monday, March 3, 2014 - 11:18
Last modified:Monday, March 3, 2014 - 20:14

I observed a 'jump' of the symmetry all of a sudden while a wiggle was in progress, that cannot be right...
Here is a screenshot right after the jump. It went from the nice 6-way triangle shape to this.

AttachmentSize
foldit_1393845161.png123.64 KB
(Mon, 03/03/2014 - 11:18  |  5 comments)


Joined: 05/19/2009
Groups: Contenders

Shared solution as 'wrong_symmetry' with scientists.

Joined: 05/19/2009
Groups: Contenders

pressed Z and the issue was repeatable, saved the pre-jump configuration and loaded it into a new client and the issue did not occur. client: 20140127-fa424f295f-win_x86-devprev behaviour settings: enable cut bands, high wiggle cl=1.0

Joined: 05/19/2009
Groups: Contenders

While going back on the timeline, I observed a completely mangled symmetry configuration where backbones were bady misformed, yet the original intact. This is clearly a bug. I have saved that solution for scientists as 'oopss'.

bkoep's picture
User offline. Last seen 1 day 1 hour ago. Offline
Joined: 11/15/2012
Groups: None

Thanks Bletchley, I'll take a look at this. Very strange....

Joined: 05/19/2009
Groups: Contenders

Ok, the problem is partially because the trimer is being seen as a dimer by the display routines. I now have a moving protein which is mirrored as a dimer with the third copy just sitting idle. Scoring seems to be correct though.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons