Wiggle is extremely erratic or 824 is severely bugged

Case number:845813-996477
Topic:Game: Tools
Opened by:gitwut
Status:Closed
Type:Bug
Opened on:Wednesday, December 18, 2013 - 22:13
Last modified:Thursday, December 19, 2013 - 03:51

After banding the sheets, as I normally do (strength 1), I pressed wiggle on/off to stabilize and my score went up to 8257 and at that point continued to declined by more than 1200 points. That should not happen. The score should level off but not drop. This appears to be a problem between banding/wiggling. The longer you wiggle with bands on, the levels off and begins to drop.

Even then, if you disable banding the score should rise fairly close to the high, but it only rose a couple hundred points, very slowly and then leveled off.

I'm assuming that there were two separate updates. One on 12-16-2013 and one today, 12-18-2013. The behavior was similar under both versions.

This is very easy to replicate. Please look into it.

I have not experimented with the Less Precise Wiggle yet, but this alone is disastrous. A rollback would be appreciated.

(Wed, 12/18/2013 - 22:13  |  5 comments)


gitwut's picture
User offline. Last seen 2 years 18 weeks ago. Offline
Joined: 05/18/2012
Groups: Contenders

That should be 12-16-2013 and 12-17-2013 (not 12-18-2013 devprev).

gitwut's picture
User offline. Last seen 2 years 18 weeks ago. Offline
Joined: 05/18/2012
Groups: Contenders

It exhibits similar problems using LPW. The score goes up to around 8200, dropped to 7200, slowly climbed to 7500, started dropping slowly again to under 7300 (5 str 1 bands). At that point my patience wanes.

jflat06's picture
User offline. Last seen 17 hours 4 min ago. Offline
Joined: 09/29/2010
Groups: Window Group

This should be fixed in the latest hotfix.

MurloW's picture
User offline. Last seen 22 weeks 3 days ago. Offline
Joined: 11/21/2012

Yup, same here. Peculiarly enough, with a score of 8256 in .2 CI.
Strange stuff, gets worse with cyst bonds.
Protein does not seem to want to settle in it's highscoring pose, this has happened to me before, but not on full CI and/or without design filters.

Build ID: 20131115-3bfa8176e9-win_x86

beta_helix's picture
User offline. Last seen 2 hours 41 min ago. Offline
Joined: 05/09/2008
Groups: None
Status: Open » Closed

Thank you for reporting this.

This has been resolved:
http://fold.it/portal/node/996456#comment-25649

Please re-open this feedback if the latest devprev hotfix does not solve the problem.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons