Puzzle 779 - Bugs/issues

Case number:954892-995945
Topic:Developer Preview
Opened by:lilbitnerdy
Status:Closed
Type:Bug
Opened on:Wednesday, September 18, 2013 - 03:53
Last modified:Wednesday, October 2, 2013 - 18:42

Hate to complain, but just thought I'd give y'all a heads up and let you know that I'm having issues with solo and group play on 779.

Evo - After downloading our group's new fold for 779 (which scores at 11412)it requires a score of 14054 to evo.

Solo - Previous solutions are scoring at less than 2000 or are loaded with serious backbone issues and clashes. With two different solo folds running, the clients show two different scores and ranks.

I've been running the new dev preview for about a day or so.

lilbit

Images below:

Saved on previous puzzle at 13308. Image taken after loaded in 779.

Needing 3000+ points for evo

(Wed, 09/18/2013 - 03:53  |  8 comments)


Joined: 07/11/2013
Groups: Gargleblasters

Sorry. Should have mentioned I'm running the new dev preview on Windows 8.

bertro's picture
User offline. Last seen 17 weeks 38 min ago. Offline
Joined: 05/02/2011
Groups: Beta Folders

A possible explanation for some of the low scoring loaded solutions from previous puzzle(s):

The solutions are being loaded in a different position compared to the cloud and thus have a lower score, still being not optimized for that new cloud. A little bit of shake/wiggle will bring the score up but not to the previous puzzle value due to the change in density scoring.

Joined: 04/19/2009

Although we do get puzzles that score lower on loading an old score, something is very wrong here.

I was able to load my high evo from 772 - ran a script overnight and improved - just shared that improved solution at 12218, but a teammate needs to reach 14851 for evo.

This puzzle is seriously bugged and needs to be pulled.

Joined: 07/11/2013
Groups: Gargleblasters

Hey Bertro

Tried that on the solutions loaded from previous puzzles, but they didn't seem to really go anywhere.

lilbit

bertro's picture
User offline. Last seen 17 weeks 38 min ago. Offline
Joined: 05/02/2011
Groups: Beta Folders

Sorry to hear that, it worked for me when I used lower CI to let it more freedom.

Joined: 07/11/2013
Groups: Gargleblasters

hmmm interesting lol Will wait to see what happens with it before I tinker with it some more.

beta_helix's picture
User offline. Last seen 22 hours 4 min ago. Offline
Joined: 05/09/2008
Groups: None
Status: Open » Closed

we are hoping this has been fixed for Puzzle 787, but please let us know if you still have trouble with evos after a bit of shake/wiggle

Joined: 07/11/2013
Groups: Gargleblasters

Excellent thanks Beta. Will give it a try after 785 expires this afternoon.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, Boehringer Ingelheim, RosettaCommons