Tooltips show when not asked for

Case number:845833-994596
Topic:Game: Display
Opened by:Bletchley Park
Status:Open
Type:Bug
Opened on:Wednesday, February 27, 2013 - 16:24
Last modified:Tuesday, February 18, 2014 - 22:37

This is an old bug. When I start a client and check menu-general options the tooltips/popups are not checked. Yet, when working with that client it will show tooltips and messages, including rank up and down. I need to go in and first check it ON, then check it OFF to get rid of the tooltip messages. When resetting best, this often needs to be repeated so it is connected to some solution variable where it should not be.

My hunch is that it is part of a structure that gets overwritten by another value.

(Wed, 02/27/2013 - 16:24  |  11 comments)


bertro's picture
User offline. Last seen 2 weeks 11 hours ago. Offline
Joined: 05/02/2011
Groups: Beta Folders

Hey Bletchley, it never happened to me. I am on Win7pro, main and devprev.

On which machine/version are you running?

Joined: 05/19/2009
Groups: Contenders

2013-01-27-53392-win_x86-devprev

Win7 pro. But this issue has been in previous releases as well.

bertro's picture
User offline. Last seen 2 weeks 11 hours ago. Offline
Joined: 05/02/2011
Groups: Beta Folders

Very strange.

However the latest devprev is 2013-02-22-53916:53920M-win_x86-devprev

Joined: 05/19/2009
Groups: Contenders

I found one cause of the problem.

It is reproducable. It seems to be reactivated (also) by selecting the mutate tool (cartwheel) and mutating something. It will display the name of the sidechain that was mutated. If you then wiggle or shake, it will continue to show tooltips/popups, regardless of the status of the checkbox for tooltips, until you repeat the checkox procedure mentioned above.

Joined: 05/19/2009
Groups: Contenders

And that is in the very latest version in devprev. 2013-02-22-53916:53920M-win_x86-devprev

bertro's picture
User offline. Last seen 2 weeks 11 hours ago. Offline
Joined: 05/02/2011
Groups: Beta Folders

Is this in the "Original Interface", I use "Selection Interface" and still don't see this happening?

Joined: 05/19/2009
Groups: Contenders

That is correct, I tested it in both interfaces and only happens with the cartwheel selection in the original interface as far as I can tell.

Joined: 05/19/2009
Groups: Contenders

This bug is till present in the current release and very annoying.

Joined: 05/19/2009
Groups: Contenders

Almost one year old.
And still just as annoying.

Joined: 05/19/2009
Groups: Contenders

DO NOT SHOW TOOLTIP POPUPS AT THE TOOLTIP !!!!
It blocks the view of what you're working on. Try doing Ebola yourself with these popups !

They server NO PURPOSE, get RID of them.

beta_helix's picture
User offline. Last seen 5 hours 41 min ago. Offline
Joined: 05/09/2008
Groups: None

Thanks for the reminder, BP.
We had bumped this up the priority queue last month (after your previous comment) but it got pushed back with all the NC work.
Hopefully we can resolve this one soon, thanks again for your patience!

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons