Slow/no server response

Case number:845829-994571
Topic:Crash/Hang
Opened by:phi16
Status:Closed
Type:Question
Opened on:Saturday, February 23, 2013 - 01:15
Last modified:Monday, April 8, 2013 - 15:49

Help. I can't upload files without client hanging. I'm in Brooklyn NY using Mac with latest OS. Since Thursday night I have been experiencing slow or no response from server when trying to save and upload saved games. I am able to save locally. Then client hangs when I try to upload. I have to Force Quit and restart client. Client restarts but this, too, takes a long time.

phi16

(Sat, 02/23/2013 - 01:15  |  11 comments)


Joined: 11/16/2012

I am also having a problem with long delays (between 30-240 seconds) and hangs (forcing me to kill the client) when I log in, load a puzzle, switch puzzles, change tracks, save a solution, load a saved solution, open available shared solutions, download a shared solution, upload a shared solution.

This has been happening for approximately 48 hours on both my computers running main on Vista and Windows 8.

Half a dozen others in my group have reported similar issues.

markm457

jamiexq's picture
User offline. Last seen 8 hours 6 min ago. Offline
Joined: 07/31/2011

For me too - devprev - win 7 pc - takes forever to change tracks

Joined: 09/21/2011

i am having the same problem. windows8

alwen's picture
User offline. Last seen 4 days 11 hours ago. Offline
Joined: 10/03/2011

I am experiencing the long lag times too, sometimes several minutes to switch to a new puzzle or change tracks.

I am using the main client, win 7 on a pc.

alwen's picture
User offline. Last seen 4 days 11 hours ago. Offline
Joined: 10/03/2011

I am experiencing the long lag times too, sometimes several minutes to switch to a new puzzle or change tracks.

I am using the main client, win 7 on a pc.

alwen's picture
User offline. Last seen 4 days 11 hours ago. Offline
Joined: 10/03/2011

And the lag was so long, I clicked Save twice and it posted twice, oops.

Joined: 04/19/2009

I just asked in global if anyone is having this problem and an immediate half dozen responded yes.

Some are not having it, for some reason I am not (mac os 10.7.5).

Joined: 03/18/2012
Groups: Gargleblasters

Also had many hung clients when changing puzzles, tracks, loading solutions earlier this week, not like ever before, but also not anymore today.

tamirh's picture
User offline. Last seen 6 years 14 weeks ago. Offline
Joined: 05/11/2012

Thanks for the info everyone. We're currently on Amazon cloud servers since the recent crash.

We're waiting on new (better) hardware to host the database locally, but with the issues everyone is having we will try and move to a local database as soon as possible.

beta_helix's picture
User offline. Last seen 1 day 3 hours ago. Offline
Joined: 05/09/2008
Groups: None

Unfortunately this is also the reason that the website is so slow when you are logged into it (if you want to browse fold.it quickly, log out and you'll see a very big difference!)

beta_helix's picture
User offline. Last seen 1 day 3 hours ago. Offline
Joined: 05/09/2008
Groups: None
Status: Open » Closed

Hopefully this is resolved now that we have our new server!
Please re-open this thread if you continue to see problems.

Thanks again for your patience!

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons