devprev; classic interface; visuals appear and reappear

Case number:845833-993865
Topic:Game: Display
Opened by:Bletchley Park
Status:Open
Type:Bug
Opened on:Saturday, November 10, 2012 - 11:51
Last modified:Wednesday, November 21, 2012 - 20:48

In the latest devprev (with the mutate filters).

In the classic interface, click task button (Action, Undo, Social, Behavior etc), the menu is immediately there and immediately disappears again, then slides into view as it normally should.

(Sat, 11/10/2012 - 11:51  |  6 comments)


tamirh's picture
User offline. Last seen 8 years 7 weeks ago. Offline
Joined: 05/11/2012

assigning

brow42's picture
User offline. Last seen 1 year 12 weeks ago. Offline
Joined: 09/19/2011
Groups: None

Also I noted this in the other thread, very likely related:

Mutation selection wheel does not fade completely until the mouse is clicked (original interface).

brow42's picture
User offline. Last seen 1 year 12 weeks ago. Offline
Joined: 09/19/2011
Groups: None

Many of your options revert to defaults when you do an intro puzzle. I got a white background again. This could be causing what you're seeing.

Joined: 05/19/2009
Groups: Contenders

I will add that since the new software, clashes display is ON and CHECKED (while I did not check it 'on') and TOOLTIPS is ON even when NOT checked. This is also a bug to me.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons