Updated devprev may cause older clients to stop updating scores

Case number:954892-993370
Topic:Developer Preview
Opened by:Susume
Status:Open
Type:Bug
Opened on:Wednesday, August 22, 2012 - 02:12
Last modified:Wednesday, August 22, 2012 - 13:14

I was running one client from before tonight's devprev update, and when I started a second client I allowed the update. I have since been running two different tracks of the same puzzle, and the updated client is communicating scores with the server, but the non-updated client has stopped getting updated scores from the server. I waited 20 minutes to be sure it was not just delayed - still no updates. Switching to another puzzle and back did not update them either.

Once one accepts the update on one client, it may be necessary to close all other clients running from the same folder and re-open in order to have them all connected to the server. Another user reports no problem when running each client from its own folder.

(Wed, 08/22/2012 - 02:12  |  1 comment)


Joined: 08/29/2010

i cannot follow you: " it may be necessary to close all other clients running from the same folder" and "Another user reports no problem when running each client from its own folder"

own folder or the same folder?

if its the same fold.it it is just a normal reaction that you must reopen the updated executable since the old one isn't on your harddisk anymore.

If its another folder then maybe in the new version or in general the update process resets the connection to the fold.it website for the whole client processes regardless which client version is running besides the update.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons