New post message not showing on forum

Case number:699969-993280
Topic:General
Opened by:AsDawnBreaks
Status:Closed
Type:Suggestion
Opened on:Friday, August 3, 2012 - 21:22
Last modified:Sunday, April 28, 2013 - 15:24

There should be a star in the bubble next to a forum topic, but all of them have cleared.

(Fri, 08/03/2012 - 21:22  |  7 comments)


Joined: 04/15/2012
Groups: Beta Folders

Also, I checked old pages (at the end) and all the bubbles were blank.

Angus's picture
User offline. Last seen 16 hours 48 min ago. Offline
Joined: 06/04/2008
Groups: Beta Folders

Doesn't the starred bubble change to an empty bubble after you have viewed the forum?

Only new posts are starred.

Joined: 04/15/2012
Groups: Beta Folders

I havent viewed the old forums. All are blank, not just I have viewed all the posts on.

Angus's picture
User offline. Last seen 16 hours 48 min ago. Offline
Joined: 06/04/2008
Groups: Beta Folders

I see starred posts - must be something with your account.

Angus's picture
User offline. Last seen 16 hours 48 min ago. Offline
Joined: 06/04/2008
Groups: Beta Folders

Maybe you accidently clicked "Mark all posts read" at the top.

Joined: 04/15/2012
Groups: Beta Folders

Possibly. I will leave open just in case.

Joined: 04/15/2012
Groups: Beta Folders
Status: Open » Closed

Not having an issue with this anymore.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, Boehringer Ingelheim, RosettaCommons