Feedback page display is hosed.

Case number:699969-992898
Topic:General
Opened by:BootsMcGraw
Status:Closed
Type:Bug
Opened on:Saturday, June 9, 2012 - 00:53
Last modified:Tuesday, June 12, 2012 - 03:09

The formatting of the Feedback main page is incorrect. It looks like HTML from 1997.

Rather than try to explain it in detail in a hundred words or less, please look at the attached photo.

Oddly enough, the pages of individual feedbacks appears the same as they always have.

AttachmentSize
hosed_feedback_page.png60.85 KB
(Sat, 06/09/2012 - 00:53  |  10 comments)


bertro's picture
User offline. Last seen 5 hours 15 min ago. Offline
Joined: 05/02/2011
Groups: Beta Folders

It happens sometimes, just try to re-load and make sure you have no script blocking going on. It looks as usual on my browser.

tamirh's picture
User offline. Last seen 6 years 26 weeks ago. Offline
Joined: 05/11/2012

That happens when your browser can't download the CSS file for the page for some reason. As bertro said, just refresh and it should be fine. If it happens all the time for you, please let us know.

Joined: 12/06/2008
Groups: Contenders

It happens all the time. Refreshing does not cure it, nor does opening a new page.

jflat06's picture
User offline. Last seen 2 days 9 hours ago. Offline
Joined: 09/29/2010
Groups: Window Group

By all the time, do you mean 100% of the time? Or very often?

Joined: 12/06/2008
Groups: Contenders

100% of the time. It never did this, before last week.

jflat06's picture
User offline. Last seen 2 days 9 hours ago. Offline
Joined: 09/29/2010
Groups: Window Group

Can you try the following link? :

http://foldit-dev.cs.washington.edu/portal/feedback

spmm's picture
User offline. Last seen 48 weeks 5 days ago. Offline
Joined: 08/05/2010
Groups: Void Crushers

is it happening on different browsers for you - ie, fireox, chrome?

Joined: 12/06/2008
Groups: Contenders

I use only IE8. And it worked fine until a few days ago.

infjamc's picture
User offline. Last seen 3 years 1 week ago. Offline
Joined: 02/20/2009
Groups: Contenders

I think it's probably a browser rendering issue specific to Internet Explorer-- after all, the page loads normally for me under Firefox 13 but looks funny under IE 9. (Specifically, the voting buttons would be shifted downward, and the navigation bar would be shifted to the left.)

Joined: 12/06/2008
Groups: Contenders
Status: Open » Closed

First page of Feedbacks is now displaying normally.

Don't know what you did, but it worked.

Closing this feedback.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons