Mutate stick

Case number:845813-992779
Topic:Game: Tools
Opened by:AsDawnBreaks
Status:Closed
Type:Bug
Opened on:Saturday, May 26, 2012 - 22:33
Last modified:Sunday, April 28, 2013 - 15:23

I am trying the symetric puzzles in devprev and the mutate button dosen't stop when I press it. It keeps going for a second, then stops. It is a little annoying. Should this be a quick fix?

(Sat, 05/26/2012 - 22:33  |  8 comments)


Joined: 04/15/2012
Groups: Beta Folders

A couple of times it is not responding at all.

Joined: 04/15/2012
Groups: Beta Folders

After I play for a while, it works as usual, but if I come back to the puzzle later, it starts again.

B_2's picture
User offline. Last seen 6 years 26 weeks ago. Offline
Joined: 11/29/2008
Groups: None

Sounds normal. It takes a while for mutate to stop.

Joined: 04/15/2012
Groups: Beta Folders

Really? When I have done others before (ex. contests and main symmetry puzzles) it hasnt been a problem. It's just on devprev beta puzzles.

Joined: 06/17/2010

All tools - shake, wiggle, mutate have some lag. If you hit "stop" at front of iteration it can take even few seconds to stop.
It should be fixed :)

Joined: 04/15/2012
Groups: Beta Folders

It is just mutate, actually.

Joined: 04/15/2012
Groups: Beta Folders
Topic: Developer Preview » Game: Tools

Changing topic. This isn't just in devprev, I believe.

Joined: 04/15/2012
Groups: Beta Folders
Status: Open » Closed

I think this has been resolved.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, Boehringer Ingelheim, RosettaCommons