New beta: Alignment tool bug

Case number:845813-991841
Topic:Game: Tools
Opened by:bertro
Status:Open
Type:Bug
Opened on:Tuesday, February 14, 2012 - 02:46
Last modified:Thursday, March 29, 2012 - 16:10

New beta: a5e80447e625ef2d65e7e152752a632c

Alignment tool bug, missing model names and check boxes, see attached file.

AttachmentSize
foldit_1329187372.png329.04 KB
(Tue, 02/14/2012 - 02:46  |  10 comments)


bertro's picture
User offline. Last seen 2 weeks 4 days ago. Offline
Joined: 05/02/2011
Groups: Beta Folders

Note that the boxes are there but not visible. After adding a few mode models, some did reappear at the bottom. See second attached file.

also notice the score after threading zhang2: -545316.567
which is different than doing a reset puzzle to zhang2: -23775.251 (see third attached file)
Is that intentional or a bug?

Joined: 06/17/2010

Threading score is always different from corresponding multistart score.

Joined: 04/19/2009

I've had that happen occasionally, too - for a few weeks now.

I also have had a few times when I've opened a second client, but it wasn't fully functional. Segments wouldn't freeze, or right click wouldn't bring up the wheel, etc.

I've just closed the client and reopened, which fixed it. I've thought it might have to do with the Mac client - but with so much else going on, kept forgetting to document for feedback.

spmm's picture
User offline. Last seen 36 weeks 2 days ago. Offline
Joined: 08/05/2010
Groups: Void Crushers

this has been happening for a while several months - not just latest devprev

beta_helix's picture
User offline. Last seen 3 days 4 hours ago. Offline
Joined: 05/09/2008
Groups: None

assigning...

jflat06's picture
User offline. Last seen 3 days 4 hours ago. Offline
Joined: 09/29/2010
Groups: Window Group

Please give us the build-id (the one with the copy button) instead of the version hash. The version hash doesn't really provide us with much information, and should probably be taken out.

jflat06's picture
User offline. Last seen 3 days 4 hours ago. Offline
Joined: 09/29/2010
Groups: Window Group

Any steps or hints on how to reproduce this would be much appreciated.

bertro's picture
User offline. Last seen 2 weeks 4 days ago. Offline
Joined: 05/02/2011
Groups: Beta Folders

Here is a video of weird stuff happening when using the Alignment tool:

Please rename the file from .txt to .avi

It can be viewed using WMP (I have win7 64-bit Prof with SP1)

bertro's picture
User offline. Last seen 2 weeks 4 days ago. Offline
Joined: 05/02/2011
Groups: Beta Folders

2012-03-27-48171M-win_x86-devprev

1) Alignment tool still buggy!

2) Thread Info in Segment Information window still wrong (most of the time) after threading.

Feedback would be appreciated.

jflat06's picture
User offline. Last seen 3 days 4 hours ago. Offline
Joined: 09/29/2010
Groups: Window Group

Thanks berto - we haven't gotten all the bugs yet. I'll look into fixing the ones displayed in your video.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons