483: Cannot «upload for group/myself» saved solo

Case number:699969-991126
Topic:General
Opened by:bertro
Status:Closed
Type:Bug
Opened on:Monday, November 21, 2011 - 15:47
Last modified:Monday, November 21, 2011 - 20:43

On 483, I cannot «Upload For My Group/Myself» a successfully saved solo.

No error message, just not showing in Shared Solutions after Upload but showing correctly in Local Solutions. Local Load works fine.

«Uploading solution...» and «Refresh shared solutions...» messages are displaying as usual.

I tried with a fresh new client and a fresh new saved but no luck :(

(Mon, 11/21/2011 - 15:47  |  5 comments)


Joined: 05/19/2009
Groups: Contenders

Not just that puzzle, any puzzle will not work.
Also, downloading of recipes from the recipe pages does not work.

Joined: 05/19/2009
Groups: Contenders

The server disk is full. Can this please be fixed asap ?

beta_helix's picture
User offline. Last seen 2 days 9 hours ago. Offline
Joined: 05/09/2008
Groups: None

we are very sorry for this as this problem shouldn't have happened.
we're fixing it right now and will look into why the disk got so full so fast!

bertro's picture
User offline. Last seen 3 hours 29 min ago. Offline
Joined: 05/02/2011
Groups: Beta Folders

Thanks

beta_helix's picture
User offline. Last seen 2 days 9 hours ago. Offline
Joined: 05/09/2008
Groups: None
Status: Open » Closed

let us know if there are still issues from this problem

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons