Webpage login from forums (and elsewhere) fails

Case number:671076-530472
Topic:Server
Opened by:xiando
Status:Closed
Type:Bug
Opened on:Friday, October 24, 2008 - 18:42
Last modified:Friday, June 5, 2009 - 20:38

I have only been able to succesfully log in from the main page. All others result in a blank return, ie, the submission of username/password results in a page refresh without login success.

Can you please check the webcode...?

(Fri, 10/24/2008 - 18:42  |  4 comments)


Joined: 11/12/2008
Groups: None

Yeah, I can only log in on the website. When I try to login on Foldit.exe, it doesn't work. I've tried changing my password too.

xiando's picture
User offline. Last seen 6 years 43 weeks ago. Offline
Joined: 10/19/2008
Groups: Oma Gawd

Well, that's not quite what I meant. My problem has to do solely with the webpages. There are several different "locations" from which a player can login to the website, and the only one I've found that is currently working (since the server update?) is the main page. All others fail

I would contact the admin directly via private message on the other problem

admin's picture
User offline. Last seen 16 weeks 5 days ago. Offline
Joined: 11/10/2007
Groups: vi users
Topic: » Server
Status: Array » Open
Type: Array » Bug

Set details.

admin's picture
User offline. Last seen 16 weeks 5 days ago. Offline
Joined: 11/10/2007
Groups: vi users
Status: Open » Closed

Fixed.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, Boehringer Ingelheim, RosettaCommons