Scoring bug with Hbonds

Case number:671071-2012025
Topic:Game: Other
Opened by:Bletchley Park
Status:Open
Type:Bug
Opened on:Monday, September 6, 2021 - 08:53
Last modified:Thursday, September 9, 2021 - 17:36

loading client: 20210809-ba838e8d9b-win_x86
saving client: may be linux

shared with scoentists as 18130_is_17797

The saved solution says the score is 18130, yet when loaded as an evo the score is 17797.
This reminds me of the scoring discrepancies between platforms which I reported but was never commented on nor resolved to my knowledge. See here: https://fold.it/portal/node/2009760

Seems like a bug to me.

(Mon, 09/06/2021 - 08:53  |  3 comments)


bkoep's picture
User offline. Last seen 43 min 48 sec ago. Offline
Joined: 11/15/2012
Groups: Foldit Staff

Thanks Bletchley Park! Can you clarify what puzzle this was on?

Joined: 05/19/2009
Groups: Contenders

Hi bkoep, this is on active puzzle 2038.

bkoep's picture
User offline. Last seen 43 min 48 sec ago. Offline
Joined: 11/15/2012
Groups: Foldit Staff

Thanks Bletchley Park! Definitely a bug, looks like some weird symmetry behavior registered an H-bond that doesn't actually exist. I'm afraid this may difficult for us to reproduce and track down, but your shared solution is a big help!

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, Boehringer Ingelheim, RosettaCommons