Devprev: not usable

Case number:699969-2009818
Topic:General
Opened by:Timo van der Laan
Status:Closed
Type:Bug
Opened on:Wednesday, June 10, 2020 - 12:42
Last modified:Monday, June 15, 2020 - 17:27

Gives an out of date warning even after installing.

(Wed, 06/10/2020 - 12:42  |  3 comments)


Angus's picture
User offline. Last seen 5 hours 59 min ago. Offline
Joined: 06/04/2008
Groups: Beta Folders
Type: Suggestion » Bug

Ditto. Installed about 10 hours ago, same error on multiple puzzles.

beta_helix's picture
User offline. Last seen 14 hours 46 min ago. Offline
Joined: 05/09/2008
Groups: None

This should be fixed, now: https://fold.it/portal/node/2009747#comment-41839

Please let us know if it doesn't work.

Thanks again for letting us know about this.

Joined: 09/21/2011
Groups: Void Crushers
Status: Open » Closed

It works

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons