Problem for developer.

Case number:699969-2009009
Topic:General
Opened by:Diana Dundore
Status:Open
Type:Bug
Opened on:Monday, March 9, 2020 - 02:11
Last modified:Thursday, March 12, 2020 - 15:26

My mac program is version 10.15.3 and I tried to download your Mac Beta, but my computer is telling me it can not use it and your version needs updating.

(Mon, 03/09/2020 - 02:11  |  2 comments)


Joined: 09/24/2012
Groups: Go Science

Same question as here:

https://fold.it/portal/node/2008202

bkoep's picture
User offline. Last seen 8 hours 59 min ago. Offline
Joined: 11/15/2012
Groups: Foldit Staff

Hmm, I'm having trouble replicating the issue. Can you tell me more about the error message?

Does your computer say that Foldit's "integrity cannot be verified," or that it is "not optimized for your Mac"?

We recently had to update our Mac installer (from 32-bit to 64-bit). You might see this kind of error if you tried to use the old 32-bit installer, although the download link on the Foldit homepage should point to the new installer.

Can you double check that the file you downloaded is called "Foldit-macos_x64.dmg"? If it is called something like "Foldit-osx_x86.dmg", that means you got the old, outdated installer, and you should download again from the Foldit homepage.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons