misconfigured server? adding a image fails

Case number:671076-2008155
Topic:Server
Opened by:LociOiling
Status:Open
Type:Bug
Opened on:Sunday, September 22, 2019 - 19:06
Last modified:Saturday, November 30, 2019 - 02:27

Uploading a new image appears to be broken.

Other functions, such as creating a custom contest (see below) and sending messages may also be affected.

Perhaps some config file setting needs to be changed, possibly relating to moving the server from AWS back the the U of W.

An attempted upload of a new image results in these messages:

Unable to create scaled Thumbnail image.
The selected file /game/var/www/lighttpd/portal could not be copied.

Despite this, a success message also appears:

Image creating custom contest from PDB generates errors has been created.

I originally got into issue trying to create a custom contest from a PDB file, which results in a page with this message across the teop.

/game/var/www/lighttpd/portal/sites/all/modules/custom/game6/contest/contest.module:1405:string 
'/tmp/phpWVMztR' (length=14)
(Sun, 09/22/2019 - 19:06  |  2 comments)


Joined: 09/24/2012
Groups: Go Science

New loaded images are counted in the number of "my images" but the images don't appear and cannot be inserted.

(Windows, mac, Firefox, safari, Chrome ...)

bkoep's picture
User offline. Last seen 21 hours 28 min ago. Offline
Joined: 11/15/2012
Groups: None

Thanks! We're aware of this issue, but haven't had the time to track it down yet. Stay tuned!

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons