Response code 413 ffrom server

Case number:671076-2006354
Topic:Server
Opened by:Hanto
Status:Closed
Type:Bug
Opened on:Friday, December 28, 2018 - 13:25
Last modified:Sunday, December 30, 2018 - 18:30

When trying to share/save solution for myself on 1614. Was Working just two hours ago on different .puzzle

(Fri, 12/28/2018 - 13:25  |  4 comments)


Hanto's picture
User offline. Last seen 3 hours 51 min ago. Offline
Joined: 05/10/2008
Groups: None

I have thie this browser on near full large script setting and still can't see with the blue highlighting. Probably will not be revisiting this post. sorry

alwen's picture
User offline. Last seen 15 hours 38 min ago. Offline
Joined: 10/03/2011

I am having the same problem. The notifications light on my client is red, but clicking it to reconnect lasts for maybe a second.

I am trying to save/upload a solution for my group, but get the "Response code 413".

In addition, my evo solution at 25875 is not showing and does not save when I exit (tried multiple times).

Attempting to attach a screenshot give the error "413 - Request Entity Too Large" for a 406Kb file.

Hanto's picture
User offline. Last seen 3 hours 51 min ago. Offline
Joined: 05/10/2008
Groups: None

Issue resolved for me and probably for you also Alwen, so closing this.

LociOiling's picture
User offline. Last seen 17 min 12 sec ago. Offline
Joined: 12/27/2012
Groups: Beta Folders
Status: Open » Closed

Issue resolved, closing.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons