There is something wrong with click handling

Case number:954892-2005085
Topic:Developer Preview
Opened by:Timo van der Laan
Status:Closed
Type:Bug
Opened on:Friday, April 20, 2018 - 11:53
Last modified:Friday, May 18, 2018 - 18:58

Devprev only.
I always work in selection mode.
In the new devprev I have experienced that clicking sometimes does nothing. This happens while creating bands, selecting segments. The only way to get it working again is clicking on the background, moving the protein a bit. Or wait some time.

(Fri, 04/20/2018 - 11:53  |  5 comments)


Susume's picture
User offline. Last seen 6 days 8 hours ago. Offline
Joined: 10/02/2011

Or try closing the Recipe Output window - I think it is eating the mouse events from a significant portion of the screen. In the screen locations where mouse events appear to do nothing, drag the mouse a little and see if the recipe output window scrolls.

http://fold.it/portal/node/2005050

actiasluna's picture
User offline. Last seen 1 week 4 days ago. Offline
Joined: 03/05/2015
Groups: Gargleblasters

I am having the same problem Timo, recipe output window scrolling and being apparently "trapped" in it.

actiasluna's picture
User offline. Last seen 1 week 4 days ago. Offline
Joined: 03/05/2015
Groups: Gargleblasters

(on Mac)

LociOiling's picture
User offline. Last seen 1 hour 31 min ago. Offline
Joined: 12/27/2012
Groups: Beta Folders

See also https://fold.it/portal/node/2005050

The 20180426-5042fb62a9-win_x86-devprev release seems to have fixed this issue.

LociOiling's picture
User offline. Last seen 1 hour 31 min ago. Offline
Joined: 12/27/2012
Groups: Beta Folders
Status: Open » Closed

Closing this one, issue seems to have been resolved.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons