No Sound on OS X

Case number:671071-2003117
Topic:Game: Other
Opened by:jyoshimi
Status:Open
Type:Bug
Opened on:Monday, November 28, 2016 - 21:26
Last modified:Wednesday, March 21, 2018 - 16:59

Hi everyone, the last few times I've opened foldit I have gotten no sound. I have confirmed sound is working on my computer, and I think I've looked at every relevant option.

I'm on OS X 10.12.1, using Foldit build 20161026-4422e3a127-osx_x86.

I hope it's not something silly (I fear it is, since no one else seems to be reporting this...)

Thanks for any help!

- Jeff

(Mon, 11/28/2016 - 21:26  |  2 comments)


Joined: 04/24/2014
Groups: None

Hi there! This thread might help explain some of the issues with sound, and what may be going on:
https://fold.it/portal/node/2002636#comment-33054

Hope that helps.

Joined: 11/16/2012
Groups: None

Hi again and a two-year belated thanks to inkycatz. Just bumping this. I just came back to foldit, downloaded the latest, and still no sound. I tried on another mac and also no sound. Background music and sound effects enabled in the settings and sound is working on the computer.

I was not clear what the current status of sound disabling was in that linked thread. It appears sound was disabled in general on foldit, but the last update there is from 2016. Has sound just been turned off all this time? I feel like I must be missing something.

Current os is high sierra 10.13.3 (17D102)

Foldit build is 20180312-1714f56737-osx_x86

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons