old dev prev not always crediting scores / hanging

Case number:845829-2002159
Topic:Crash/Hang
Opened by:Skippysk8s
Status:Open
Type:Bug
Opened on:Friday, March 11, 2016 - 01:10
Last modified:Tuesday, March 15, 2016 - 01:05

I was credited a much different score on puzzle 1202 evo than I had posted in game (at least 10386 as I had evoed a team mate share of 10384). I think it was an old dev prev client. Now my 1203 is permanently hung with the grey screen of death and unable to update. So I suspect it will be lost as I am switching back to main for now. We seem to have compatibility problems that are beyond the new version of dev prev.
JFlat has my sympathy.... wonder if others are having problems. I can't even close clients right now.

(Fri, 03/11/2016 - 01:10  |  2 comments)


jflat06's picture
User offline. Last seen 14 hours 12 min ago. Offline
Joined: 09/29/2010
Groups: Window Group

Was the bug here that your client locked up on 1203? Is anyone else having this issue?

Joined: 06/06/2013
Groups: Gargleblasters

jflat -- I had 2 bugs. one was wrong score on 1202 puzzle at least two hours after I had successfully evo-ed a team mate's share. I know that there are scoring problems right now. so wanted to report that old dev prev was somehow affected in addition to the new release. I didn't take the new release. I figured score would update withing 2 hours...
The second was the grey screen of death on closing a second client for puzzle 1203 which was also running the old version of dev prev. I finally killed it from windows task manager.
Anyhow, hope the winds die down and you manage to get things sorted. I haven't been home much, so sticking to main for now
Skippy

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons