last update doesn't work on Linux

Case number:845829-2000722
Topic:Crash/Hang
Opened by:BitSpawn
Status:Open
Type:Suggestion
Opened on:Thursday, May 14, 2015 - 22:49
Last modified:Friday, May 15, 2015 - 03:10

update_group" : "main"

Foldit doesn't start.

Foldit Error: Could not load library: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.19' not found (required by cmp-binary-98c0cb071a673231aacd775270800a48/game_library.so).

Why 3.4.19? Is it really necessary? :(

strings /usr/lib/libstdc++.so.6 | grep GLIBCXX
GLIBCXX_3.4
GLIBCXX_3.4.1
GLIBCXX_3.4.2
GLIBCXX_3.4.3
GLIBCXX_3.4.4
GLIBCXX_3.4.5
GLIBCXX_3.4.6
GLIBCXX_3.4.7
GLIBCXX_3.4.8
GLIBCXX_3.4.9
GLIBCXX_3.4.10
GLIBCXX_3.4.11
GLIBCXX_3.4.12
GLIBCXX_3.4.13
GLIBCXX_3.4.14
GLIBCXX_3.4.15
GLIBCXX_3.4.16
GLIBCXX_3.4.17

(Thu, 05/14/2015 - 22:49  |  1 comment)


spmm's picture
User offline. Last seen 1 hour 20 min ago. Offline
Joined: 08/05/2010
Groups: Void Crushers

I also think something nasty happened to Macs devprev as well, it is still working but a 'higher plane' of calculation is missing - scores are really strange, although the non-wiggling bond puzzle seems ok. Noticeable difference in 'response' a couple of devprev updates ago. Zero proof, just gut feeling.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons