Captcha Problem (another user wants to register)

Started by LennStar

LennStar Lv 1

I am editing this page because I found no other means of communicating my problem with you. I am trying to create an account and have tried repeatedly to enter the Captchas, both audio and textual. None of it works. I get "you have entered the Captcha incorrectly" no matter what. I am using Linux on an AMD64 with Firefox. The problem also manifests using Konqueror. This is a great idea. It would be a shame if it excluded anyone who wants to play. BTW - I am also unable to use the "create account" feature in the game.

It is not just linux, it is system wide. I have tried from Mac os x and windows xp. I even winched internet explorer from its pit. I can't register so I can't play the game.

Crashguard303 Lv 1

You can write here, so it means that you are registered here.
What happens if you use this name and password in the game?

Origami Chemist Lv 1

I seem to be able to create an account now only thanks to the fact that the CAPTCHA now uses math problems. So it gave me 8+6. I entered 14 and it let me have an account. Very good but not for all the people still trying the words. By the way, I'm not LennStar, he just copied my text to the forum. That's why he didn't just login using the account that posted the message - he wasnt't me! Thanks Lenn - Greg