Update giving error message after first section

Started by AryehK

AryehK Lv 1

I've tried to update my Foldit twice and both times, after completing the binary section, it gives me an error message: "Error: bad file hash" and deposits me at the credits without having updated my Foldit.

inkycatz Lv 1

Hi there!
This is a good start but I don't think we have enough to go on.

What client version are you using (win/mac/linux)?
Have you tried reinstalling?

If that doesn't work, please post the last 50 lines or so in the log.txt file found in the Foldit folder so we can try to help you figure out what's going on.

Thanks for the report!

AryehK Lv 1

Additionally, the first two times I tried to post this, the spam filter tagged my message as spam and required me to transcribe a CAPTCHA. The audio CAPTCHA did not play and the image CAPTCHA didn't show. Is it just me, or does said spam filter tag any message not written in the Queen's English (especially as the computer age has added myriad words to our vocabulary)?

AryehK Lv 1

I'm using Windows and I haven't tried reinstalling because, since my dad installed my client, I don't know how.

AryehK Lv 1

I can't get to the file because it's on another account which I don't have access to.

Angus Lv 1

Sounds like you might have found the problem. If you can't access the Foldit folder, you probably aren't allowed to update it.

Do your own install from scratch in another folder that you have full right to access.