HTML source and screen shot of unable to see MY PAGE information

Started by icecubey1971

icecubey1971 Lv 1

I am sorry you have the flu and I hope you get well, soon.

Here is the HTML source and my attempt to provide a screen shot of the MY PAGE display problem. I am not sure, exactly, how to save it so you can see it, but I will try. I will attach an .HTM file and a WORD .DOC file with the screen image in each. Hopefully you can read one or both. I will also append the HTML source statements in case those are helpful.

You comment that his is an isolated case. I think it is occuring more then you think.

Also, I have tried 2 different web browsers (IE 6.0 and Firefox 2.0) so, to me, that reduces the probability of a browser issue, though, I was not able to try it with the new Internet Explore V7.0. Perhaps someone who has that level can try and and comment on the success or failure with that level.

Here is the HTML source:

<!doctype HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

Page not found | Foldit @import "/portal/sites/all/themes/custom/adobe/aggregate.css";
15:53:38 GMT
Welcome icecubey1971! My Page | My Group | My Messages | Logout
Blog Blog Feed</div> Groups Players Puzzles Forum Wiki Feedback  About FAQ Credits

Thanks,
Icecubey1971

icecubey1971 Lv 1

I wrote a bunch of text, but, apparently when I attached the HTML source for the page, it wiped out my updates.

First of all, I am sorry you are sick with the flu and I hope you get well soon.

I appended 2 attempts at a screen shot of the problem with the display for MY PAGE. I was not sure what you could read. I have an .HTM version (which I hope shows the screen) and a WORD document version.

I had appended the HTML source, but it looks like the tags were interpreted in the feedback window, so, that is not there, however, I see there is another feedback (it is listed as a suggestion, however) that looks like it has the HTML source for the situation (Thanks, Josh).

Also, I wanted to mention, that I have tried Internet Explorer V6.0 and Firefox 2.0, so, it seems more probably that it isn't a browser issue, however, I must admit I could not try it with IE V7.0. If anyone has that, perhaps they could try it and report of the success / failure.

Please let me know if I can provide ANY other info.

Thanks,
Icecubey1971