Error when uploading solution

Started by grogar7

grogar7 Lv 1

On puzzle 783, I saved a promising solution with a disulfide bond between the dimers. Then I tried to upload it to share with my group and I get the following error:

Error reading puzzle_995989_time_1380087166.ir_solution[BUFFER]; bond declared where bond cannot exist

This bug is repeatable.

Another member of my group complained of a similar error under similar circumstances.

Do the developers need any additional information to help solve the problem?

Thanks,
grogar7

MurloW Lv 1

A member of Anthropic Dreams has had the same issue trying to share their solution, every time. Sharing is not possible a.t.m.

tokens Lv 1

I had the same error. Not even that, I can't even load the solution myself. If it has got anything to do with that, I can inform that my solution had 2 disuphide bonds from the original protein to the symmetric copy.

Also when returning to the track from which this solution was saved, I couldn't restore the very best solution. Since I had reset to puzzle to start a new track, this means that I have lost my top scoring solution.

grogar7 Lv 1

The problem gets worse. When I closed the client and tried to reopen it, I cannot get back to my high scoring (rank 5) solution. I get precisely the same error quoted above. Will have to start over :-(

gramps Lv 1

792: got message sharing an early solution scoring 8092.667, saved but can't share with AD group, solution has 5 disulfs

gramps Lv 1

my build: 20130913-570acf5ac0-win_x86-devprev

log stuff:
Error reading puzzle_996066_time_1381367855.ir_solution[BUFFER]; bond declared where bond cannot exist.
(......\source\src\interactive\util\rosetta_util.cc:1109)

Windows 7 Pro (64 bit)

gramps Lv 1

removing disulfs allows save/share

I removed the 5 disulfs got solution at 249, saved/shared (with Scientists) now successful

auntdeen Lv 1

This will be a huge issue for 792

With 10 cysteines, players will have disulphide bonds and not realize it until they can't get at their solution.

I'd suggest taking the puzzle down immediately before there are a lot of players having this issue - and losing a lot of time and effort!