corrupt database - please reinstall

Started by spmm

spmm Lv 1

Hi, I just opened foldit after a few days away and have the error:

''Error during itialisation: your database appears to be corrupted. please try reinstalling the application.''

that was on devprev - tried main and had the same problem. Win 7 64bit

Based on the post from last year I haven't tried reinstalling however this could be a problem with my set up of course. - Judecca 19 October 2011 - March 25 2010 Jan 2008


jflat06 Staff Lv 1

Is anyone else having this issue? I am unable to reproduce this problem on our windows machine.

spmm Lv 1

thanks jflat - just tried again and it is working on main - tried it 3 times last night - from a fresh boot. Must have been a local problem. I noticed that the disable network timeouts box is not checked by default in main but assume that once it is checked it will be saved for the next time.

LagMasterSam Lv 1

I still keep getting this error every few days. Shouldn't there be a way to fix this without having to re-install and loose everything?