Game Crash when loading an evo 637

Case number:845829-993672
Topic:Crash/Hang
Opened by:phallicies
Status:Open
Type:Bug
Opened on:Monday, October 8, 2012 - 19:41
Last modified:Monday, October 8, 2012 - 22:33

While loading an Evo from 637 on multiple occasions, my client has just crashed right after i clicked the load button. It says downloading solution, then everything stops and then fold stops responding.

in the log file it says "Error reading download_tmp_993615_1349291619.ir_solution." there's a couple more cases of that happening further up in the log file as well.

AttachmentSize
log.txt1.98 MB
(Mon, 10/08/2012 - 19:41  |  6 comments)


Joined: 05/19/2009
Groups: Contenders

Are you running the MAIN client whereas the evo was saved on a DEVPREV client ?
It was mentioned with the last devprev release that that will not be possible for the time being.

Joined: 05/28/2012

i was running main and i don't know whether or not the solution i loaded was from devprev. its happened quite a few times to me though on this puzzle

brow42's picture
User offline. Last seen 29 weeks 6 days ago. Offline
Joined: 09/19/2011
Groups: None

Please add a version number to your save format so that you can present a graceful error message before pushing this out to main.

Joined: 05/28/2012

I apologize if my information wasn't presented as nicely as you are used to, can you tell me exactly what you would like and where to find it and i will supply the information.

Joined: 05/19/2009
Groups: Contenders

phallicies, brow42 was commenting to the developers. He was not commenting to you, dont worry :-)

Joined: 05/28/2012

oh, makes more sense now :) thanks for the clarification.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons