Antifreeze proten

Case number:671071-990665
Topic:Game: Other
Opened by:Rav3n_pl
Status:Closed
Type:Bug
Opened on:Sunday, October 2, 2011 - 10:25
Last modified:Thursday, October 6, 2011 - 03:59

Fresh installed linux client.
Automagically jumped into some "not scoring beginner....antifreeze"

http://fold.it/portal/files/chatimg/irc_174969_1317551076.png

This puzzle is NOT on puzzle list.

(Sun, 10/02/2011 - 10:25  |  3 comments)


Joined: 06/17/2010

Client frozen when I want to run recipe.
After I kill it it crashing on start.
Log in attachment.

Joined: 09/22/2011
Groups: None

A similar thing happened to me. It seems to happen after I open a third instance of the program, and log in a third time. It comes up with "Continue in Beginner Puzzle: Snow Flea Antifreeze Protein", which will load the puzzle if clicked.

This happened once before, but it wasn't a third, but a second instance that caused it to happen the first time. The issue appears to be related to a login script problem.

I'm running Windows 7, so it seems the problem may span over all versions of Foldit.

beta_helix's picture
User offline. Last seen 11 hours 37 min ago. Offline
Joined: 05/09/2008
Groups: None
Status: Open » Closed

hopefully this has been resolved, let us know if it happens again!

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, Boehringer Ingelheim, RosettaCommons