Shakes gone 'sticky' again...

Case number:845813-987886
Topic:Game: Tools
Opened by:CharlieFortsCon...
Status:Closed
Type:Bug
Opened on:Monday, June 21, 2010 - 11:20
Last modified:Monday, July 5, 2010 - 17:12

Afternoon FoldCentral

I've come back to 319, on my mac at work for the first time post the recent updates, and shake has gone weird again. It now does virtually nothing at all, on a reaonably settled structure. By that, I mean I can tug a loop, score down 100 pts, and shake, and it will do nothing. If I band a random seg, into space, (like SteveB suggested a while ago?) the score will go down further, with a shake and clash at 1 - this makes no sense. I can then wiggle it out, but there doesnt seem much point to it...

Can we restore the 'performance' settings back to where they were, pre-update, and quickly, since this is not an improvement.

Cheers
CFC

(Mon, 06/21/2010 - 11:20  |  4 comments)


Joined: 05/03/2009
Groups: Contenders
Status: Open » Closed

Oh, I see... new settings in the update were for 322. It just now means going to the older ones is kinda pointless.

NM
CFC

Joined: 05/03/2009
Groups: Contenders
Status: Closed » Open

I'll reopen this. Shake with bands from the backbone into space, are affecting the score, in all puzzles.
CFC

Joined: 11/10/2007
Groups: Window Group
Status: Open » Closed

I don't think there were any changes to Shake in the update, but I have tried to adjust it to behave better with bands. If you add a band, Shake will try to get closer to the band rather than improve the score. But that doesn't make as much sense if the band is on the backbone. It should take that into account on the next update.

Joined: 11/10/2007
Groups: Window Group
Status: Closed » Closed

This went out in the last update. Marking as resolved.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, Boehringer Ingelheim, RosettaCommons