FoldIt doesn't work on Vista!

Case number:845833-261194
Topic:Game: Display
Opened by:Celeritas
Status:Closed
Type:Bug
Opened on:Monday, May 26, 2008 - 20:11
Last modified:Sunday, June 5, 2011 - 18:44

I have a 32bit Vista Home Premium and I just downloaded FoldIt but when I run it I only see a blank window (I hear the sound). I have installed the latest drivers for my graphics card.

Here's a picture http://img182.imageshack.us/img182/2594/problemmd0.jpg

(Mon, 05/26/2008 - 20:11  |  26 comments)


Joined: 05/09/2008

I have Vista 64 bit and it works find for me it does take a little bit of time for it to load into the login screen and I do get the black screen but after no more than a minute it goes away. What version of vista is it, and what kind of graphics card do you have. It might be something with the graphics.

Joined: 05/09/2008

ignore the what version vista do you have I musted of missed that part.

Joined: 05/25/2008
Groups: None

I have a NVIDIA GeForce 8800GTS 512 video card and a 22" monitor.

Joined: 05/25/2008
Groups: None

Btw FoldIt doesn't work even if I wait for like 5 minutes. After 5 minutes I still see only the blank window.

brindle's picture
User offline. Last seen 52 years 21 weeks ago. Offline
Joined: 05/24/2008
Groups: None

I downloaded foldit a while ago and it worked alright when I was doing the tutorial ones and then I moved onto the competitions and did just one and saved it halfway and quit the game. Since then, everytime I log on.. as soon as I select a puzzle it takes a while to load then it crashes ( foldit.exe has stopped working ). I need help. I like folding stuff. I NEED TO FOLD NOW!!!!! I also get the code 404 blah blah blah error evertime I log in and then it always works the second time round. Help .... Please ....

brindle's picture
User offline. Last seen 52 years 21 weeks ago. Offline
Joined: 05/24/2008
Groups: None

I forgot to mention my computer details. I don't know if it makes any difference but I have a 32 bit Windows Vista Business and a NVIDIA GeForce Go 7400. I tried updating the driver but I'm not sure if I did that right or changed anything. I don't know alot about computers.

brindle's picture
User offline. Last seen 52 years 21 weeks ago. Offline
Joined: 05/24/2008
Groups: None

Sorry. I also forgot to mention that I tried uninstalling the game and downloading it again. Didn't work.

Joined: 06/03/2008
Groups: None

I have the same problem!!!How do I fix it????

Joined: 06/02/2008
Groups: None

I downloaded Fold It on a computer running XP and it worked fine. I tried on vista and I get a URL error when it attempts to update.

I then get a 404 error when I attempt to login.

If I try to play offline, it simply stops responding.

I would suspect that the last two errors come about due to the inability to update the software.

Joined: 06/01/2008

...and it works just fine for me...

Joined: 11/10/2007
Groups: Window Group

Have the people experiencing problems tried disabling hardware acceleration?

On XP, right click on the desktop, choose "properties", click the "settings" tab, the "advanced" button, the "troubleshoot" tab, then drag the slider to "disable all but basic accelerations".

On Vista, right click the desktop, choose "personalize", click "display settings", the "advanced settings" button, the "troubleshoot" tab, the "change settings" button, then drag the slider to "disable all but basic accelerations".

Joined: 06/03/2008
Groups: None

It works!!!(but in a crazy way)
First, you need to open the firewall to set into the excpetion list. Then, find a program that use UAC and after cilck the UAC program, it works! But you need to cilck it every time when you have a action......

Joined: 11/10/2007
Groups: Window Group

Yes, another thing to try is to add foldit to the firewall excceptions list on Vista:

From the start menu, go to "Control Panel", then pick "Classic View" mode and double click "Windows Firewall" , then "Allow a Program Through Windows Firewall", then "Add Program...", then find foldit in the list and double click it.

Does that help out?

Joined: 06/03/2008
Groups: None

I have try the firewall and even turn off the UAC, it just doesn't work.

Joined: 06/03/2008
Groups: None

Just don't use Aero!!!

Joined: 05/09/2008
Groups: None

I wondered what Thomas ment with "Aero". Google got me to:
http://www.petri.co.il/enable_windows_vista_aero_graphics.htm
So, Thomas's solution must have been:

Right click anywhere there is open space on your desktop and left click on Personalize
Click on Window Color and Appearance
At the bottom of the Windows Color and Appearance window click “Open classic appearance properties for more color options”
Look on the scroll list and see what scheme is set, when it is set to "Aero", set it to the default "Windows Vista Basic"

Celeritas, does this work for you?

Joined: 11/08/2008
Groups: None

Problem signature:
Problem Event Name: APPCRASH
Application Name: foldit.exe
Application Version: 0.0.0.0
Application Timestamp: 4822d088
Fault Module Name: nvoglv32.dll
Fault Module Version: 7.15.10.9735
Fault Module Timestamp: 4564e321
Exception Code: c0000005
Exception Offset: 00236aad
OS Version: 6.0.6000.2.0.0.256.6
Locale ID: 1033
Additional Information 1: 00f1
Additional Information 2: 35bce3d3a931351de85f3f944217df6e
Additional Information 3: e203
Additional Information 4: 7cb324424988ed38d11e6aff68becd1d

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

Joined: 11/24/2008
Groups: None

I posted this (http://fold.it/portal/node/595781).

My problem is that foldit runs without problem but sometimes it doesn't answer (i hope this is the right word because in Italy we used to say "doesn't answer" of course in italian)...
I've just tried and it's stopped working 4 times consecutively (in the level 3-4) .

Joined: 05/19/2008
Groups: None

I hope it will be a main page news when the bugs are fixed and the app does not freeze in every 2 minutes.

(Vista 64 bit Ultimate, with all the amenities and stuff.)

Thank you.
Peter

Joined: 05/10/2008

Fold.it never runs more than a few minutes on my PC.

It doesn't crash, but just locks and needs to be manually stopped.

Vista 32 bits - Intel Q6600 2.4 GHz - 4 GB RAM - NVIDIA GeForce 8800 GTS.

I have not been able to get anything done since the last update, which is disappointing.

Joined: 11/24/2008
Groups: None

My problem is the same of dejerpa..
It starts, but after few minutes (sometimes seconds after starting the level) it stops working.

admin's picture
User offline. Last seen 40 weeks 5 days ago. Offline
Joined: 11/10/2007
Groups: vi users
Topic: » Game: Other
Status: Array » Open
Type: Array » Bug

Set details.

Powy's picture
User offline. Last seen 11 years 17 weeks ago. Offline
Joined: 02/12/2009
Groups: None

Fold it doesn't even get started in my 64 bit Ultimate vista, I only get an empty window and can hear once the music of the game but anything else, even if I wait for a good bunch of minutes. Tried some other suggestions made before but none worked

I got EN9600GT 4Gb RAM ...

Pelados's picture
User offline. Last seen 4 weeks 1 day ago. Offline
Joined: 09/12/2010
Groups: None

Same problem. I see blank screen (or any window), I hear music, and mouse arrow changing over login and password places. So I just can't see graphics. Conf: Windows 7 x64, X1950XT, last drivers and updates.

Joined: 09/16/2010
Groups: None

I have vista as well, and all I have is a blank page.

Joined: 06/17/2010
Topic: Game: Other » Game: Display
Status: Open » Closed

Not reported more after updates, closing.

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, Boehringer Ingelheim, RosettaCommons