3 replies [Last post]
fabFab's picture
User offline. Last seen 23 weeks 6 days ago. Offline
Joined: 02/08/2022
Groups: None

Hey,

my login of the software fails and reports false password. I use the same credentials for the website login which works properly. Is there any fix?

Thanks,

Fabian

HuubR's picture
User offline. Last seen 10 hours 33 min ago. Offline
Joined: 04/13/2020
Groups: Gargleblasters
Special characters?

The only thing I can think of, is that you may have used one or more special characters in your password (punctuation) that are acceptable to the website, but not to the game client. You can change your password, after logging in to the website, at https://fold.it/portal/user/me/edit

If that does not help, it might be better to post this under Feedback. The Foldit staff, and especially the devs, are in a much better position to help you than I am (as a regular player). And I guess the devs might look at Feedback more often than at the Forum.

LociOiling's picture
User offline. Last seen 27 min 5 sec ago. Offline
Joined: 12/27/2012
there's also #bugs-and-feedback on Discord

There's a Foldit server on Discord. The #bugs-and-feedback channel is a good spot for problem reports.

Here in the Forum, one problem is that users don't get notified when there's a reply. Posts in Feedback do get notifications. And #bugs-and-feedback can be almost interactive at times, but you may wait a while for a reply.

I'll send the OP (fabFab) a message just in case.

fabFab's picture
User offline. Last seen 23 weeks 6 days ago. Offline
Joined: 02/08/2022
Groups: None
Thank you very much. The

Thank you very much. The special character hint solved my problem. Indeed, the client does not accept special characters but the website does ;)

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, Boehringer Ingelheim, RosettaCommons