BUG

Case number:954892-2005503
Topic:Developer Preview
Opened by:Mike Cassidy
Status:Closed
Type:Bug
Opened on:Saturday, July 14, 2018 - 16:53
Last modified:Tuesday, July 31, 2018 - 18:42

I am still experiencing a BUG.
My puzzles run off screen and deep into the screen; 'q' doesnt bringing them back.

Very hard to play when you can not see the puzzle.

(Sat, 07/14/2018 - 16:53  |  7 comments)


Joined: 06/24/2008
Groups: Void Crushers

I think it has something to do with bands; centering seems to work without bands but once I add bands it disappears.

Joined: 06/24/2008
Groups: Void Crushers

I think it has something to do with bands; centering seems to work without bands but once I add bands it disappears. No it just disappeared without any bands; just wiggling.

Joined: 06/24/2008
Groups: Void Crushers
Topic: General » Developer Preview
Type: Suggestion » Bug

The more I explore the bug the more I think the puzzle is going deep into the screen - becoming very very very small.

Joined: 06/24/2008
Groups: Void Crushers

This image is what happens when I do a cut and select one part of the cut:

Joined: 06/24/2008
Groups: Void Crushers

SO I downloaded plain old devprev not MAC 64 devprev. I work so far.

Joined: 03/05/2015
Groups: Gargleblasters

This is an identified bug Mike see https://fold.it/portal/node/2005449

LociOiling's picture
User offline. Last seen 4 hours 3 min ago. Offline
Joined: 12/27/2012
Groups: Beta Folders
Status: Open » Closed

This looks like a duplicate, closing it out in favor of https://fold.it/portal/node/2005449

Sitemap

Developed by: UW Center for Game Science, UW Institute for Protein Design, Northeastern University, Vanderbilt University Meiler Lab, UC Davis
Supported by: DARPA, NSF, NIH, HHMI, Amazon, Microsoft, Adobe, RosettaCommons